Elite Bundle (Nativo)

Sonnox

Elite Bundle (Nativo)

Sonnox
  • TransMod
  • Dynamics
  • EQ
  • Inflator
  • Limiter
  • Reverb
  • SuprEsser
Sku: NATELIG5
Incribirse para alerta de precio
$ 1.067.990

Descripción del producto

Detalles

Clase Mundial

Los plug-ins de Oxford se han ganado una reputación de clase mundial por su procesamiento de alta calidad, control de precisión e interfaces gráficas intuitivas. La colección Elite de Sonnox contiene siete potentes plug-ins de mezcla utilizados por profesionales de todo el mundo.

Legendario

El legendario Oxford EQ y Dynamics se han convertido en estándares de la industria en mezcla profesional; los plug-ins Inflator y Limiter ofrecen un control de nivel sin paralelo; TransMod agrega un “punch” increíble sin compresión; Oxford Reverb permite diseñar espacios únicos; y, finalmente, el plug-in SuprEsser es la última palabra en la definición profesional.

Información adicional

Información adicional

Producto a Pedido
Marca Sonnox
Sku NATELIG5
MFR NATELIG5
Especificaciones técnicas

Todas las licencias se deben mantener en la misma cuenta iLok, y cada activación le permitirá autorizar su plug-in usando uno de los siguientes métodos:

Dispositivo USB iLok. iLok2 / iLok3 requerido con los últimos controladores

iLok Cloud requiere conexión a internet activa

 

Protools

  • Pro Tools 10.3.8 y superior - AAX DSP / AAX Native
  • Pro Tools 7, 8, 9, 10 - TDM / RTAS
  • Aprobado Pro Tools CPU, OS y configuración de hardware: www.avid.com
  • Soporte heredado para OS X 10.4.11 - 10.6.8 y Windows XP: TDM / RTAS
  • Dispositivo USB iLok con los últimos controladores
  • Se requiere iLok2 / iLok3 para los complementos AAX

 

Audio Units

  • Aplicación compatible con unidades de audio (lógica, intérprete digital, etc.)
  • Mac OS X 10.7 o posterior
  • (El Capitán admitió donde fue confirmado por el fabricante anfitrión de DAW)
  • Soporte heredado de 32 bits para OS X 10.4.11 - 10.6.8
  • Dispositivo USB iLok con los últimos controladores
  • Se requiere iLok2 / iLok3 para el complemento de 64 bits

 

VST2 / VST3

  • Aplicación compatible con VST2 o VST3 (Cubase, Nuendo, Sequoia, etc.)
  • Mac OS X 10.7 o posterior
  • (El Capitán admitió donde fue confirmado por el fabricante anfitrión de DAW)
  • Windows 7 o posterior
  • Soporte heredado de 32 bits para OS X 10.4.11 - 10.6.8 y Windows XP
  • Dispositivo USB iLok con los últimos controladores
  • Se requiere iLok2 / iLok3 para el complemento de 64 bits

 

Mostrar más

Comentarios

Escribe tu propio comentario

Estás comentando el producto: Elite Bundle (Nativo)

¿Cómo valoras este producto? *

  1 estrella 2 estrellas 3 estrellas 4 estrellas 5 estrellas
Valoración